Diensten

WordPress onderhoud

Vragen?

Steeds beveiligd

Website monitoring

Heb je te maken met…

  • Supertrage WordPress website?
  • Updates niet meer mogelijk?
  • Een hack voorkomen?
  • Geen toegang meer tot WP-admin?
  • Geen tijd om je website te onderhouden?

WordPress is een CMS dat constant updates krijgt ter verbetering, maar ook om potentiële gevaren uit te sluiten.

Een gehackte website kan jouw onderneming ernstige schade toebrengen.

Laat je online aanwezigheid niet in gedrang brengen door slecht onderhoud.

Starter

€ 399,00

Prijs per jaar

Geldig voor 1 WordPress website

  • Thema en plugin updates
  • 24/7 uptime monitor
  • Beveiligingssoftware
  • Monitoring & Bescherming
  • Backups & Herstelpunten

Voordeligste keuze

Pro

€ 599,00

Prijs per jaar

Geldig voor 1 WordPress website

  • Thema en plugin updates
  • 24/7 uptime monitor
  • Beveiligingssoftware
  • Monitoring & Bescherming
  • Backups & Herstelpunten
  • EXTRA: Elke maand, bieden we je 1 uur om updates aan jouw WordPress website uit te voeren. Dit gaat over het plaatsen van nieuwe content, tekst, afbeeldingen, kleine layout aanpassingen.

Vergeet de WordPress update niet

Net als elke andere software die je op je computer of telefoon hebt, moet WordPress regelmatig worden bijgewerkt. In tegenstelling tot de meeste software is WordPress echter een open-source community. Dat betekent dat er honderden mensen over de hele wereld meewerken om het voortdurend te verbeteren en oude problemen op te lossen. Bijgewerkte versies worden regelmatig uitgebracht. Het bijwerken van je WordPress site lijkt misschien omslachtig, maar het is erg belangrijk. WordPress geeft updates uit om drie redenen:

Om functies te verbeteren

Nieuwe functies maken WordPress gemakkelijker te gebruiken of nuttiger. Wacht niet te lang, want dan moet je twee of drie versies tegelijk bijwerken. Het kan schadelijk zijn voor je site en je moet dan tegelijkertijd veel nieuwe functies leren kennen.

Voor jouw veiligheid

Nieuwe beveiligingsfuncties voorkomen dat hackers inbreken in je website en schadelijke code invoegen. Deze code kan je site beschadigen en ervoor zorgen dat deze positie verliest in de resultaten van zoekmachines. Zoekmachines kunnen zelfs je website afmelden. Nieuwe updates kunnen functiefouten (bugs) op je site verhelpen. Dus als iets niet goed werkt, heb je wellicht een update nodig.

Vergeet ook niet om je plug-ins bij te werken

Het bijwerken van je plug-ins kan net zo belangrijk zijn als het bijwerken van WordPress, en je zou dit moeten doen voordat je WordPress bijwerkt. Dit kan voorkomen dat je plug-ins breken, omdat ontwikkelaars hun best doen om zich aan te passen aan de nieuwste versies van WordPress. Verouderde plug-ins kunnen nog kwetsbaarder zijn voor beveiligingsaanvallen dan verouderde WordPress-versies. Om je plug-ins bij te werken, ga je naar het paneel Plug-ins en klik je op Update beschikbaar. Je kunt een actie uitvoeren om de plug-ins bij te werken of de koppeling vinden onder elke afzonderlijke plug-in die een update bevat.

Waarom is een oude WordPress versie zo kwetsbaar voor aanvallen?

Wanneer een nieuwe plug-in of WordPress-update wordt uitgebracht, wordt er een bugfix rapport bij geleverd. Hackers ontdekken de kwetsbaarheden van oude WordPress-versies door naar deze rapporten te kijken. Vervolgens kunnen ze verouderde sites aanvallen. De gemakkelijkste manier om te voorkomen dat je wordt aangevallen door hackers, is door deze regelmatig bij te werken. Het is veel gemakkelijker om schade te voorkomen dan je site later te herstellen.